Enigmail und Thunderbird 11

Dieser Artikel bezieht sich auf alte Software. Schau doch mal hier nach: tag:enigmail

Wer seine Emails mit GPG in Thunderbird verschlüsselt, verwendet in der Regel das Enigmail-Plugin. Für die Thunderbird Version 11 wird Enigmail 1.4 benötigt. Bei einem automatischen Thunderbird Update sollte es keine Probleme geben. Bei Neuinstallationen klappt der AddOn Mechanismus von Thunderbird gut, so dass keine Handarbeit notwendig ist.

Ein Gedanke zu „Enigmail und Thunderbird 11

Kommentarfunktion geschlossen